System issue Identified
Incident Report for Lemmy World
Resolved
This incident has been resolved.
Posted Sep 02, 2023 - 02:05 UTC
Update
We've alerted a member of staff to investigate.
Posted Sep 02, 2023 - 01:55 UTC
Update
We've alerted a member of staff to investigate.
Posted Sep 02, 2023 - 01:55 UTC
Identified
A member of staff is aware of the issue and is working to fix it.
Posted Sep 02, 2023 - 00:47 UTC
This incident affected: Backend (Backend Resources).