Elevated Response Times
Incident Report for Lemmy World
Resolved
Response times have normalized and the issue is now considered resolved.
Posted Aug 22, 2023 - 20:24 UTC
Investigating
We're currently seeing higher than normal response times on the lemmy.world site. We've alerted a member of staff to investigate.
Posted Aug 22, 2023 - 20:22 UTC