System issue Identified
Incident Report for Lemmy World
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 15:53 UTC
Identified
A member of staff is aware of the issue and is working to fix it.
Posted Nov 15, 2023 - 15:34 UTC
This incident affected: Backend (Backend Resources).